Elance Exams Answers PDF file

-- PDF FILE --
Download PDF file of elance Zoho Creator Exam Answers
elance-zoho-creator-exam.pdf

Is $_SERVER['PHP_SELF'] subject to injection vulnerabilities?

No, it's safe. It can only contain paths and filenames specified by the web master.
Yes, it's vulnerable. On most servers PATH_INFO is supported, which is part of PHP_SELF
Top
  • Follows us our servcies
  • Facebook icon
  • Linkedin icon
  • twitter icon
  • rss icon
  • social icon